Parche de seguridad crítica de Adobe

  • Por
Adobe lanza un nuevo parche con el que solucionar vulnerabilidades del más alto nivel de seguridad en Adobe Reader y Adobe Acrobat.
06/10/2010 - El problema de seguridad detectado el mes pasado por Adobe y que ahora ha sido resuelto producía cuelgues en la aplicación y permitía a atacantes remotos tomar control completo de nuestro sistema. La gravedad del problema de seguridad parcheado ha llevado a Adobe a adelantar su ciclo trimestral de actualizaciones programado inicialmente para el próximo 12 de octubre.

Adobe confirmo que la vulnerabilidad identificada como APSB10-21 afecta a Adobe Reader 9.3.4 para Windows, Mac y UNIX, Adobe Acrobat 9.3.4 para Windows y Mac, Adobe Reader 8.2.4 y Adobe Acrobat 8.2.4 para Windows y Mac.

Dada la gravedad de los problemas de seguridad solucionados con este nuevo parche se recomienda a todos los usuarios se actualicen a la mayor brevedad al mismo.

Este nuevo problema de seguridad crítico mantiene a Adobe como una de las compañías desarrolladoras de software con uno de los indices de vulnerabilidad más elevado.

Interesados pueden acceder a más información y descarga del último parche de seguridad crítico de Adobe desde www.adobe.com.