> Faqs > Problema de instalación: php 5.2 apache 2.2 mysql 5.1

Problema de instalación: php 5.2 apache 2.2 mysql 5.1

Teniendo:
php 5.2
apache 2.2
mysql 5.1
En windows 2000

La instalación es casi perfecta. Los módulos se cargan, incluso puedo desarrollar con postgresql. Pero tengo problemas con mysql.
El driver php_mysql.dll lanza el siguiente error al ser tratado de cargar por php:
"Unable to load Dynamic Library (Path a php_mysql.dll), el acceso a la dirección de memoria no es válido"

Me podrian guiar como terminar la instalación?
Tener un servidor con php sin mysql... no es un servidor.

Responder la pregunta
Editar Hacer otra preguntaPreguntar

Respuestas

creo que es una combinación de versiones no soportadas, ...nunca pude identificar cual

...hasta la combinación Apache 2.0, mysql 5 y php 4.4.2 anda bien

en cuanto a lo otro...
tener un servidor con php sin mysql...pero con postgres...es un gran servidor sin mysql

Gerardo Caillabet