> Faqs > Problema con apache y PHP 5

Problema con apache y PHP 5

Hola, haber si a alguien le ha pasado.... instale apache 2.2 en wxp y funciono, despues instale php5 y cuando voy a subir el apache despues de hacer los cambios en el httpd.conf como los pide el manual. osea agrege estas 2 lineas:
LoadModule php5_module /php/php5apache2.dll
AddType application/x-httpd-php .php

me genera el siguiente error

Cannot load C:/Archivo de programa/Apache Software Foundation/Apache2.2/php/php5apache2.dll into server No se puede encontrar el modulo especificado.

lo que veo es que php5 ya no viene con la carpeta sapi.....

alguna ayuda???

Responder la pregunta
Editar Hacer otra preguntaPreguntar

Respuestas

A mi me funcionó copiando las dll al WINDOWS\system32 Salute

Mariano Richiardi