Problemas al instalar apache en Windows XP

Espero que alguien me pueda ayudar a configurar APACHE en windows xp. Instalé la versión 2.0.43-win32x86-no_ssl y cuándo lo abro me tira un error y...

La FAQ Problemas al instalar apache en Windows XP tiene

Pertenece a la categoría:
Pregunta
Espero que alguien me pueda ayudar a configurar APACHE en windows xp. Instalé la versión 2.0.43-win32x86-no_ssl y cuándo lo abro me tira un error y se cierra despues de 30 segundos.
Alguien sabe si tengo que modificar algún bloc de notas o las direcciones que debo colocar al momento que lo estoy instalando...
y después con php otra historia...que debo hacer...?


bueno, espero que alguno pueda ayudarme, soy muy nueva en esto.

Respuesta de Jairo Bernal
Te recomiendo que bajes Foxserv
http://www.foxserv.net
Te instala Perl, PHP, MySQL y Python y te deja todo configurado.

Si ya intentaste instalar el PHP antes de instalar Foxserv borra el
archivo PHP.INI de tu directorio Windows.
Volver al árbol de categoríasVolver al árbol de categorías

Comentarios

Mel Tenerife

04/1/2003
También soy novato, y me estaba "pegando" con los tres programas instalados por separado, y con unos consejos de otras webs. Hasta que volví a ésta Y con FoxServer... bruuummm...como una moto y a la primera. Gracias.

Davidgolo

29/1/2003
Para poder usar Apache con el Xp professional hay que meter el Servipack1 para Xp. O eso es lo que pone en la pagina de Apache.

Yamid Espinel López

22/2/2003
Parece que el FoxServ es bueno, pero el problema es que es un poco grande, en total 28 mb.

funkyslim

14/7/2003
Yo si se porque te da el servidor ese error, y es porque si el kazaa se carga antes que el servidor apache este no puede lanzarse, supongo que sera a causa de alguna incompatibilidad

Gildus

17/10/2003
Pero el Foxserv que versiones te instala?

Y si yo quiero actualizar la reciente version de php o apache o Mysql?. Y si es asi te lo darán pero ya no es free.

Eso seria la desventaja creo. Así es que lo mejor seria bajar el SP1 o SP1a que lo recomienda el apache.org

Danny Pid

24/12/2003
Para que te funcione el apache en windows XP necesitas instala el Service Pack 1 de microsoft que puedes encontrar en su pagina.

Saludos

Hernan

05/3/2004
ADEMAS UN CONSEJO bajate el appserv de www.appsernetwork este programa engloba php mysql y apache, te los instala sin que tengas que cambiar nada y casi nunca da problemas.

Christian

07/5/2004
LAMENTO DECIRLES QUE ESTAN EQUIVOCADOS, PERSONALMENTE HE INSTALADO APACHE+PHP+SQL EN MUCHOS XP, SIN NECESIDAD DE QUE TENGAN EL SP1, Y NUNCA HAN DADO ERROR

SALUDOS Y SUERTE

fae

18/8/2004
Yo lo que he hecho ha sido instalar el Windows 2000, seguidamente el FoxServ y luego Windows XP SP1 ejecutando desde window2000 y seleccionando actualizar a XP y todo de maravilla.

T5X

25/9/2004
Bueno, si necesitas instalar Apache en tu Windows, sigue esta dirección..

http://servidor.hostrocket.com/

Esto podria no funcionar si has instalado Service Pack 2.

Y si funciona despues de instalado tu Apache, todo está bien!!!

What do you think?
T5X

Ferny

27/9/2004
Soy el autor de la guía que citas en http://servidor.hostrocket.com
Aseguro que funciona correctamente bajo XP SP2. La guía ha sido recientemente actualizada añadiendo soporte para PHP4 y PHP5
Saludos

talishte

26/7/2005
Si quieres ahorrate dolores de cabeza e instalar no solo Apache en Windows si no

# Apache 1.3.33
# PHP 4.3.11
# MySQL 4.0.24
# phpMyAdmin-2.5.7-pl1
# MyODBC-3.51.11-2

http://www.appservnetwork.com/

Es mas que todo para quienes quien aprendera a usar PHP, no lo recomiendo para servidores mejor, pongan un Linux

Noe Santamaria(zachilac)

29/9/2005
Primero que nada te recomiendo que si vas a instalar en Servidores NT te fijes en la extension del archivo de apache e instales el .MSI
y lo podras bajar de AQUI:

http://www.sinacatri.gob.mx/apache/httpd/binaries/win32/apache_2.0.54-win32-x86-no_ssl.msi

Pero definitivamente si tienes Windows XP Profesional tendras que bajar el que tenga la extension .EXE y ademas si ya estas en internet y puedes bajar muchas cosas... pues baja todas las actualzaciones para que Apache sea lo mas seguro que pueda.

ha!, el .EXE lo bajas de AQUI:

http://www.sinacatri.gob.mx/apache/httpd/binaries/win32/apache_2.0.54-win32-x86-no_ssl.exe

y si quieres bajar todas las versiones habidas y por haber de la pagina de www.APACHE.org entonces entra aqui, agregala a Favoritos y siempre tendras la lista de todas las versiones hasta que se cansen de probarlas.

http://www.sinacatri.gob.mx/apache/httpd/binaries/win32/

NOTA: no se crean Hackers y exploren todo... solo revisen y vean lo que les pueda servir, todo el contenido de sinacatri espero tenerlo actualizado.

Cuidense y Sean Expertos.

zachilac - e-sysnetwork de cuernavaca Morelos Mexico.


bye


Corben

09/11/2005
A mi me daba el mismo error.

El problema era que tenia otro servicio utilizando el puerto 80, en mi caso era el IIS, que desconocia que estubiera instalado.

De todas formas, puedes instalar el apache por el 8080; si utilizas el instalador, en vez de clickar en la opción de servicio, dile que lo quieres arrancar manualmente.

nada más, un saludo.

McAh

30/5/2006
aqui esta la solucion:
antes de intalar el apache intala este programita



Windows Installer Redistributable

JQ

13/6/2007
Duré dos semanas matándome para instalar el apache hasta que encontré XAMPP, él te instala además MySQL, PHP y otros más, búscalo en GOOGLE. Tienes que desistalar primero el MySQL que tengas instalado o cambiarle el puerto que está usando, también tienes que quitar el IIS.

kplucito

17/2/2017
APACHE + PHP + MYSQL
Estimados recomiendo la instalación de los programas por separado y configurarlos de acuerdo a su criterio de cada uno de ustede debido a que tiene mayor performance y mejora el rendimiento de los conocidos XAMP, WAMP, APPSERVER que solo instalas y listo, hay un manual en la red con la configuracion de los tres programas por separado y recomiendo realicen esta instalación.

Saludos
FAQ relacionadas
Volver al árbol de categoríasVolver al árbol de categorías