> Faqs > Problema "npm update check failed al instalar el framework Express" Nodejs

Problema "npm update check failed al instalar el framework Express" Nodejs

Hola buen día Estoy tratando de instalar el frameworks Express para node en Win 10. Pero me arroja, desde la consola, el siguiente mensaje cuando utilizo "npm install --save express":

npm update check failed                   
Try running with sudo or get access             
to the local update config store via            
sudo chown -R $USER:$(id -gn $USER) C:\Users\miUsuario\.config

La versión de npm que tengo instalada es 6.14.8.

Alguien por favor me prodía ayudar con esto, es para continuar con el curso.

Muchas gracias. Un saludo cordial.

Responder la pregunta
Editar Hacer otra preguntaPreguntar

Respuestas

Todavía no se han recibido respuestas a esta pregunta. ¿Quieres enviar la primera?