Google reduce su soporte

  • Por
Varios servicios web de Google dejarán de dar soporte a los navegadores más antiguos.
27/05/2010 - Como ya anunciamos en DesarrolloWeb, desde el pasado mes de marzo Google Docs, la suite ofimática online con la que crear documentos, hojas de cálculo, presentaciones y formularios, y Google Sites, la herramienta gratuita disponible en Internet que permite crear sencillas páginas web sin tener conocimientos de HTML ni de instalar ningún tipo de software o hardware, no funcionarán bajo los navegadores Internet Explorer 6, Firefox 2.0 y Safari 2.0.

Ahora además el lector de RSS y atom, Google Reader, deja de dar soporte a Internet Explorer 6, Firefox 1.0 y 2.0, Safari 2.0 y 3.0 además de Google Chrome 1.0, 2.0 y 3.0. Según se señala desde el propio blog de Google Reader, este soporte reducido a los navegadores más modernos permitirá centrar esfuerzos en mejorar este servicio web.

Las últimas versiones estables de los principales navegadores web cuyo soporte es completo en todos los servicios web de Google, son:
Por último, señalamos que a partir del próximo 1 de junio y debido a la adopción de la tecnología HTML5, Google Gears, dejará de estar disponible en Google Reader. Con el tiempo Gears también dejará de estarlo en el resto de servicios de Google.