Wordpress 2.8.2, corrige vulnerabilidad XSS

  • Por
Actualización de seguridad del popular sistema de gestión de contenidos enfocado a la creación de blogs.
20/07/2009 - Los desarrolladores de Wordpress han lanzado Wordpress 2.8.2, una actualización de su gestor de blogs con el que solucionar una vulnerabilidad XSS (Cross-site Scripting) mediante la que, al acceder a la URL del autor de un comentario a través del panel de administración, podíamos ser dirigidos a otra página web desde la que sufrir un ataque remoto.

Wordpress 2.8.2 no presenta ninguna novedad ni funcionalidad distinta de la mencionada, respecto a la versión anterior, lanzada hace apenas 15 días.

Es muy importante para los usuarios de Wordpress que actualicen sus plataformas a la nueva versión Wordpress 2.8.2.

Interesados pueden descargar Wordpress 2.8.2 desde el panel de actualización de Wordpress o desde wordpress.org