Solución de emergencia para Internet Explorer y Visual Studio

  • Por
Microsoft lanzo ayer dos nuevos boletines extraordinarios de seguridad para solucionar importantes problemas en varias versiones de Internet Explorer y Visual Studio.
29/07/2009 - Los parches de seguridad lanzados por Microsoft fuera de su ciclo mensual de boletines afectan por un lado a componentes y controles que han sido desarrollados usando versiones vulnerables de Microsoft Active Template Library y que permitirían a un atacante correr comandos o descargar malware en una PC vulnerable con visitar páginas con código malicioso, y por otro, resuelven una vulnerabilidad en versiones públicas de Microsoft Active Template Library incluidas con Visual Studio.

El boletín MS09-034 que afecta a Internet Explorer está considerado como crítico mientras que el MS09-035, que afecta a Visual Studio, está considerado como moderado.

Las versiones afectadas del navegador de Microsoft son Internet Explorer  5.01 e Internet Explorer 6 Service Pack 1, corriendo en ediciones soportadas de Microsoft Windows 2000, Internet Explorer 6 e Internet Explorer 7 en ediciones soportadas de Windows XP, Internet Explorer 7 e Internet Explorer 8 en ediciones soportadas de Windows Vista, Internet Explorer 6 e Internet Explorer 7 en ediciones soportadas Windows Server 2003, y por último Internet Explorer 7 e Internet Explorer 8 en ediciones soportadas de Windows Server 2008.

Es importante que todos aquellos usuarios de Internet Explorer en sistemas Windows 2000, XP o Vista, se actualicen a la mayor brevedad.

La actualización se puede hacer de forma automática a través de Windows Update o de forma manual desde: