Problemas de seguridad para Firefox

  • Por
El equipo de desarrollo de la Fundación Mozilla se enfrenta a varios problemas de seguridad para diferentes versiones de su navegador web.
21/02/2010 - Mozilla Firefox ha venido sufriendo varios problemas en los últimos días que han afectado a las versiones 3.0, 3.5 y 3.6.

Las actualizaciones Firefox 3.5.8 y Firefox 3.0.18, lanzadas recientemente han venido a resolver, cada una de ellas, tres vulnerabilidades críticas que afectan entre otros a Gecko, el motor de renderizado del navegador de la Fundación Mozilla, y otras dos moderadas que podrían haberse usado en ataques de cross-site scripting (XSS).

Respecto a Mozilla Firefox 3.6, se ha dado a conocer una vulnerabilidad 0-day en esta versión del navegador con la que es posible la ejecución de código arbitrario. Mientras que el parche para Firefox 3.6 no sea lanzado se recomienda llevar especial cuidado, visitando únicamente sitios fiables y no accediendo a enlaces que no sean de nuestra confianza. Aunque se desconoce la fecha del lanzamiento del parche de seguridad, debido a la gravedad del problema se espera que este se produzca a la mayor brevedad.

Mozilla Firefox pese a disponer de características interesantes que lo han situado en 1 de cada 4 equipos con navegador en todo el mundo según el último ranking de navegadores, ya obtuvo el pasado 2009 el tercer puesto en la clasificación de software más vulnerable.

Interesados pueden acceder a más información y descarga desde las notas de lanzamiento de Firefox 3.5.8 y Firefox 3.0.18.