PHP 5.3.5 y PHP 5.2.17 liberados

  • Por
El equipo de desarrollo de PHP anuncia la inmediata disponibilidad de nuevas versiones con las que solucionar un fallo crítico.
12/01/2011 - PHP 5.3.5 y PHP 5.2.17 son los últimos lanzamientos del lenguaje de programación de propósito general y diseñado especialmente para el desarrollo web, con el que corregir un fallo que podría causar una denegación de servicio a través de múltiples vectores.

La vulnerabilidad solucionada solo afecta a ciertas compilaciones de 32 bits para la arquitectura x86. Debido a la importancia de este error (CVE-2010-4645), el equipo de PHP recomienda actualizarse a la versión PHP 5.3.5 o a la versión PHP 5.2.17 según la versión que utilicemos.

Esta es la tercera ocasión en la que PHP ofrece una última actualización de PHP 5.2.x, que pretende marcar el fin del soporte de esta rama del lenguaje Hypertext Preprocessor.

Aquellos que lo deseen pueden acceder a la descarga de PHP 5.3.5 y PHP 5.2.17 desde www.php.net.