Nuevas vulnerabilidades en Flash Reader y Acrobat

  • Por
Adobe acaba de publicar un nuevo aviso en donde reconoce la existencia de varios problemas de seguridad críticos.
07/06/2010 - Adobe Flash Player 10.0.45.2 y versiones anteriores a la 10.0.x y a la 9.0.x, para sistemas Windows, Linux, Mac y Solaris, así como Adobe Reader y Acrobat 9.3.2 y versiones anteriores a la 9.x para Windows, Mac y UNIX, se han visto afectadas por una vulnerabilidad Zero-Day de seguridad recientemente descubierta que podría permitir a un atacante informático tomar el control del sistema.

Hasta el momento Adobe no ha publicado una solución definitiva al problema en forma de actualización o parche, no obstante se ha constatado que Flash Player 10.1 Release Candidate,y Adobe Reader y Acrobat 8.x no son vulnerables, por lo que la actualización a estas versiones evitaría la exposición a este tipo de ataques.
 
Interesados pueden acceder a más información sobre esta vulnerabilidad además de acceso (en su momento) al parche que ponga solución definitiva desde www.adobe.com.

Este nuevo problema, que se ha constatado que está siendo aprovechado, vuelve a poner a los productos de Adobe en camino de ser considerados como uno de los software mas vulnerable de este año (Ranking vulnerabilidad 2009).