Importante actualización de seguridad del sistema Mac OS X

  • Por
Apple lanza paquete seguridad 2008-005 con parches para la famosa vulnerabilidad de falsificación de DNS junto a otros componentes.
12/08/2008 - Además de parchear los efectos de la vulnerabilidad de falsificación de DNS, el resto soluciones de seguridad resolverían 17 vulnerabilidades de Mac OS X 10.4.11 y Mac OS X 10.5.4.

Estas vulnerabilidades afectarían a Open Scripting Architecture, CarbonCore, CoreGraphics, Data Detectors Engine, Disk Utility, OpenLDAP, OpenSSL, PHP, QuickLook y Rsync. 

Las vulnerabilidades podrían ser aprovechadas por un atacante local o remoto para falsificar la resolución de dominios, revelar información sensible, saltarse restricciones de seguridad, causar denegaciones de servicio o ejecutar código arbitrario en un sistema vulnerable, por ello se recomienda su descarga inmediata.

Las actualizaciones pueden ser instaladas a través de la funcionalidad de actualización (Software Update) de Mac OS X.

Compartir

Etiquetas relacionadas

Publicado en: Actualidad