Alemania avisa de los problemas de seguridad del iPhone

  • Por
Mientras Apple anuncia que ya tiene solución para el agujero de seguridad que afecta a todos los dispositivos con sistema iPhone OS.
10/08/2010 - Tras saberse hace pocos días de la existencia de una vulnerabilidad que pone en peligro la seguridad del dispositivo a la hora de leer archivos PDF a través del navegador para móviles de Safari, el equipo de iPhone ha anunciado que ya dispone de una solución contra esta nueva amenaza.

El parche de seguridad contra esta última vulnerabilidad estará disponible para los usuarios de iOS en la próxima actualización de software que de momento se desconoce cuando será lanzada.

Cabe recordar que existen dos tipos de vulnerabilidades que afectan a los iPhone, aunque también al iPad y el iPod Touch de Apple. Por un lado, la relacionada con la forma en la que el navegador lee los archivos PDF y, por otro lado, la brecha de seguridad que permite insertar código para ganar privilegios, con lo que un hacker podría hacerse con el control del dispositivo poniendo en peligro contraseñas, páginas de planificación y correos electrónicos.

Pese a que no se conocen ataques hasta la fecha lo cierto es que el BurgerCERT, organismo de la Oficina Federal de Seguridad de la Información en Alemania, ha emitido una advertencia oficial ante los potenciales problemas de seguridad de los dispositivos de Apple.

Las versiones afectadas por esta brecha de seguridad son iPhones con sistemas 3.1.2-4.0.1., de iOS, iPads con las versiones 3.2-3.2.1, de iOS, y por útlimo iPods Touch con las versiones 3.1.2.-4.0, de iOS.