Actualizaciones de seguridad crítica de Adobe y Oracle

  • Por
Ambas firmas lanzan boletines de seguridad con los que solucionar vulnerabilidades críticas que podrían llegar a provocar ejecución remota de código.
19/04/2010 - Adobe libero un boletin de seguridad para resolver vulnerabilidades que afectan tanto a Adobe Reader (Adobe Acrobat 9.3.1 y versiones anteriores para Windows y Mac) como Acrobat (Adobe Acrobat 9.3.1 y versiones anteriores para Windows y Mac).
Las vulnerabilidades solucionadas podrían llegar a provocar  caída de la aplicación o ejecución remota de código.

Por su parte el boletín de actualizaciones de Oracle contiene solución a 47 vulnerabilidades en varios de los productos y componentes ligados a Oracle. Los componentes afectados por estas vulnerabilidades y que están solucionados en esta actualización son Oracle Internet Directory, Core RDBMS, JavaVM, XML DB, XML DB, Change Data Capture o Audit.

Debido a que las vulnerabilidades corregidas son de carácter crítico es recomendable la actualización a estas soluciones de seguridad a la mayor brevedad.

Interesados pueden acceder a más información y descarga desde: