Último parche de seguridad de Adobe

  • Por
Corregida la vulnerabilidad de carácter crítico en Adobe Flash que estaba siendo explotado por atacantes.
18/06/2010 - La compañía Adobe ha publicado un nuevo boletín que corrige una falla crítica de seguridad y que permite que un hacker tome el control del sistema afectado.

La vulnerabilidad solucionada con este parche y de la que se tiene constancia que ha llegado a ser aprovechada por atacantes, afecta a las versiones Adobe Flash Player 10.0.45.2 y versiones anteriores a la 10.0.x y a la 9.0.x, para sistemas Windows, Linux, Mac y Solaris así como a Adobe AIR 1.5.3.9130 y versiones anteriores para Windows, Macintosh y Linux.

Adobe recomienda a todos los usuarios afectados se actualicen con este lanzamiento. Para comprobar que versión disponemos de Adobe Flash podemos acceder a www.adobe.com (es necesario comprobarlo en cada navegador que usemos). Para verificar que versión de Adobe Air disponemos kb2.adobe.com.

Interesados pueden encontrar más información desde www.adobe.com y descarga de la solución desde www.adobe.com.

La versión Flash Player 10.1 que acaba de ser lanzada no está afectada por dicha vulnerabilidad.